Case 68596 - Postal Outage
Incident Report for ShipRush
Resolved
Pitney Bowes has confirmed this issue is fully resolved.
Posted 3 months ago. Sep 27, 2018 - 10:00 PDT
Update
Many users are reporting being able to ship again. We believe this outage has passed, but are still waiting for confirmation from Pitney Bowes.
Posted 3 months ago. Sep 27, 2018 - 09:47 PDT
Identified
Regular ShipRush users (ShipRush Desktop & my.shiprush.com) is now resolved. Postage printing on eBay.ShipRush.com is down due an outage at Pitney Bowes. We will update this incident as there is news.
Posted 3 months ago. Sep 27, 2018 - 08:12 PDT
Update
This issue affects a subset of ShipRush users. We are taking action to reduce this set to a minimum. There will be another update within 15 minutes.
Posted 3 months ago. Sep 27, 2018 - 08:06 PDT
Investigating
We are aware of the errors affecting many users. This includes:
Service Id Priority Mail is invalid. Minimal Validation: Invalid Service Name
"Internal Error Occured"

And others. We are investigating the source of the problem and will update here when we have more to share.
Posted 3 months ago. Sep 27, 2018 - 08:02 PDT
This incident affected: Carrier Functionality.