(450274) Known issue: ShipRush Webstores are slow to refresh
Incident Report for ShipRush
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 11:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2021 - 07:35 PDT
Monitoring
Development reports this issue should now be resolved, and recent orders should be downloading again successfully (including QuickBooks Online). It may still take 10-20 minutes from this post for pending order ship / update jobs to complete on the webstore side. Development is monitoring our connections for any lingering issues.
Posted Apr 13, 2021 - 14:06 PDT
Update
As a note, QuickBooks Online has been temporarily disabled to assist with this concern. We are working with QBO Support to resolve a separate issue causing significant delays between our systems.
Posted Apr 13, 2021 - 12:47 PDT
Update
Development continues to work towards a solution to this outage, we apologize for the difficulty this is causing for affected users.
Posted Apr 13, 2021 - 12:36 PDT
Identified
We are aware of the issue affecting many webstores, resulting in slow or stuck refresh times. Development has identified the issue and is working to have it fully resolved now.
Posted Apr 13, 2021 - 11:20 PDT
This incident affected: Ecommerce connectivity.